Increased response time on projects, wiki, accounts and marketplace
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 03:03 EDT
Identified
Posted Jun 16, 2020 - 04:37 EDT
This incident affected: API (api.eclipse.org, projects.eclipse.org) and Core Services (wiki.eclipse.org, accounts.eclipse.org, marketplace.eclipse.org).