Some Jenkins are unavailable
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted May 14, 2020 - 03:10 EDT
Monitoring
Issue was caused by a rogue node. It has been taken out of service. All services are coming back online. We're monitoring the proper restart of all instances.
Posted May 14, 2020 - 03:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 14, 2020 - 03:04 EDT
Update
Posted May 14, 2020 - 03:01 EDT
Investigating
We currently investigating an issue that makes the following Jenkins instances unavailable:

bean-validation
chemclipse
codewind
ditto
egf
gemini
jacc
jakartaee-tck
jemo
jms
jta
krazo
lyo
metro
mojarra
nebula
osee
soteria
udig
umlgen
xacc
Posted May 14, 2020 - 03:01 EDT
This incident affected: CBI (ci.eclipse.org).