Most services are unreachable
Incident Report for Eclipse Foundation Services
Postmortem

We experienced a service interruption that impacted all Eclipse.org services.

At 2:54pm Eastern time our primary gateway crashed which effectively kicked us off the internet. Unfortunately our backup didn't take over as expected due to a mistake in the wait time configuration. The primary was restarted and service was restored by 3:25pm Eastern.

Everything should now be back to normal, and we are applying changes to the failover configuration so that it should happen more quickly in future.

Posted May 04, 2020 - 03:50 EDT

Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 15:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2020 - 15:31 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2020 - 15:30 EDT
Update
We are continuing to investigate this issue.
Posted Apr 30, 2020 - 15:16 EDT
Investigating
We are currently investigating this issue.
Posted Apr 30, 2020 - 15:01 EDT
This incident affected: API (api.eclipse.org, projects.eclipse.org, Bots API, GeoIP API, API Documentation), Others (blogs.eclipse.org, events.eclipse.org, planeteclipse.org, newsroom.eclipse.org), Core Services (www.eclipse.org, download.eclipse.org, bugs.eclipse.org, git.eclipse.org/c, git.eclipse.org/r, wiki.eclipse.org, accounts.eclipse.org, archive.eclipse.org, marketplace.eclipse.org, www.eclipsecon.org, www.eclipse.org/forums), Working Groups Websites (ecdtools.eclipse.org, edgenative.eclipse.org, iot.eclipse.org, lts.eclipse.org, openadx.eclipse.org, openmdm.org, openmobility.eclipse.org, openpass.eclipse.org, science.eclipse.org, sparkplug.eclipse.org, www.eclipse.org/org/research), and CBI (repo.eclipse.org, ci.eclipse.org, help.eclipse.org).