Build cluster issues (builds are not running)
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved. Thanks for your patience.
Posted May 20, 2020 - 05:14 EDT
Update
Builds are running again. We will continue to monitor it.
Posted May 19, 2020 - 12:31 EDT
Monitoring
The fix has been implemented and the CI instances are back online. On some instances, builds are not starting up yet, so we are trying to fix the remaining issues and closely monitor the situation.
Posted May 18, 2020 - 15:48 EDT
Update
We are continuing to work on a fix.
Posted May 18, 2020 - 02:53 EDT
Identified
The issue (expired certificates) has been identified. We are working on a fix.
Posted May 17, 2020 - 09:18 EDT
This incident affected: CBI (ci.eclipse.org).