Database issues
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted May 15, 2020 - 06:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2020 - 06:02 EDT
Investigating
We are investigating database issues affecting various services (e.g. download server).
Posted May 15, 2020 - 05:44 EDT
This incident affected: API (projects.eclipse.org) and Core Services (download.eclipse.org, wiki.eclipse.org).