Gerrit is down
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Aug 17, 2020 - 06:33 EDT
Monitoring
Gerrit has been restarted. We're monitoring it closely in case it is going down again.
Posted Aug 17, 2020 - 04:46 EDT
Investigating
We are currently investigating this issue.
Posted Aug 17, 2020 - 04:32 EDT
This incident affected: Core Services (git.eclipse.org/r).