Gerrit offline for indexing
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted May 03, 2020 - 10:38 EDT
Investigating
Considering the severity of https://bugs.eclipse.org/bugs/show_bug.cgi?id=561802 we are performing emergency maintenance to Gerrit. Please stand by.
Posted May 03, 2020 - 09:42 EDT
This incident affected: Core Services (git.eclipse.org/r).