Gerrit is unavailable
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved. Thanks for your patience.
Posted Aug 17, 2020 - 03:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2020 - 03:43 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2020 - 03:40 EDT
Investigating
We are currently investigating the issue. Issue is tracked in https://bugs.eclipse.org/bugs/show_bug.cgi?id=566080
Posted Aug 17, 2020 - 03:13 EDT
This incident affected: Core Services (git.eclipse.org/r).