Projects, wiki and marketplace are slow to respond
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 09:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2020 - 04:01 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2020 - 11:17 EDT
Investigating
We are currently investigating the issue.

See https://bugs.eclipse.org/bugs/show_bug.cgi?id=564056 for details.
Posted Jun 09, 2020 - 05:13 EDT
This incident affected: API (projects.eclipse.org) and Core Services (wiki.eclipse.org, marketplace.eclipse.org, www.eclipse.org/forums).