Gerrit server was not reachable
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 08:17 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 23, 2020 - 07:07 EDT
Monitoring
Gerrit server has been restarted. We will be closing monitoring it.
Posted Apr 23, 2020 - 06:05 EDT
This incident affected: Core Services (git.eclipse.org/r).